<!DOCTYPE html>
<html lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="msvalidate.01" content="AFF87FEF7BE8CBCBC01500784DE9B399" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://www.personneltoday.com/wp-content/uploads/sites/8//2021/06/Asset-1.png" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://www.personneltoday.com/wp-content/uploads/sites/8//2021/06/Asset-1.png">
<link rel="alternate" type="application/rss+xml" title="Personnel Today RSS Feed" href="https://www.personneltoday.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Personnel Today Atom Feed" href="https://www.personneltoday.com/feed/atom/" />
<link rel="pingback" href="https://www.personneltoday.com/xmlrpc.php" />
<!--[if lt IE 9]>
    <script src="https://www.personneltoday.com/wp-content/themes/soledad/js/html5.js"></script>
    <![endif]-->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Gen Z finishing schools: Elan Divon talks to Oven-Ready HR - Personnel Today</title>
<link rel="canonical" href="https://www.personneltoday.com/hr/gen-z-finishing-schools-elan-divon-talks-to-oven-ready-hr/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gen Z finishing schools: Elan Divon talks to Oven-Ready HR" />
<meta property="og:description" content="As an HR or recruitment professional, do you think Generation Z workers are ready for the workplace? Finishing schools were popular in the 19th Century when young women were taught&hellip;" />
<meta property="og:url" content="https://www.personneltoday.com/hr/gen-z-finishing-schools-elan-divon-talks-to-oven-ready-hr/" />
<meta property="og:site_name" content="Personnel Today" />
<meta property="article:publisher" content="https://www.facebook.com/personneltoday/" />
<meta property="article:published_time" content="2021-10-15T10:10:35+00:00" />
<meta property="article:modified_time" content="2021-10-15T14:19:50+00:00" />
<meta property="og:image" content="https://www.personneltoday.com/wp-content/uploads/sites/8/2021/10/Elan-Divon-Head-Shot-1024.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Chris Taylor" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.personneltoday.com/#organization","name":"Personneltoday","url":"https://www.personneltoday.com/","sameAs":["https://www.facebook.com/personneltoday/","https://www.instagram.com/personneltoday/","https://www.linkedin.com/company/2688704/admin/","https://www.youtube.com/user/personneltoday","https://twitter.com/personneltoday"],"logo":{"@type":"ImageObject","@id":"https://www.personneltoday.com/#logo","inLanguage":"en-GB","url":"https://www.personneltoday.com/wp-content/uploads/sites/8/2021/07/logo.png","contentUrl":"https://www.personneltoday.com/wp-content/uploads/sites/8/2021/07/logo.png","width":800,"height":800,"caption":"Personneltoday"},"image":{"@id":"https://www.personneltoday.com/#logo"}},{"@type":"WebSite","@id":"https://www.personneltoday.com/#website","url":"https://www.personneltoday.com/","name":"Personnel Today","description":"Find HR news &amp; your next human resources job on Personnel Today","publisher":{"@id":"https://www.personneltoday.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.personneltoday.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.personneltoday.com/hr/gen-z-finishing-schools-elan-divon-talks-to-oven-ready-hr/#primaryimage","inLanguage":"en-GB","url":"https://www.personneltoday.com/wp-content/uploads/sites/8/2021/10/Elan-Divon-Head-Shot-1024.jpg","contentUrl":"https://www.personneltoday.com/wp-content/uploads/sites/8/2021/10/Elan-Divon-Head-Shot-1024.jpg","width":1024,"height":576,"caption":"Elan Divon"},{"@type":"WebPage","@id":"https://www.personneltoday.com/hr/gen-z-finishing-schools-elan-divon-talks-to-oven-ready-hr/#webpage","url":"https://www.personneltoday.com/hr/gen-z-finishing-schools-elan-divon-talks-to-oven-ready-hr/","name":"Gen Z finishing schools: Elan Divon talks to Oven-Ready HR - Personnel Today","isPartOf":{"@id":"https://www.personneltoday.com/#website"},"primaryImageOfPage":{"@id":"https://www.personneltoday.com/hr/gen-z-finishing-schools-elan-divon-talks-to-oven-ready-hr/#primaryimage"},"datePublished":"2021-10-15T10:10:35+00:00","dateModified":"2021-10-15T14:19:50+00:00","breadcrumb":{"@id":"https://www.personneltoday.com/hr/gen-z-finishing-schools-elan-divon-talks-to-oven-ready-hr/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.personneltoday.com/hr/gen-z-finishing-schools-elan-divon-talks-to-oven-ready-hr/"]}]},{"@type":"BreadcrumbList","@id":"https://www.personneltoday.com/hr/gen-z-finishing-schools-elan-divon-talks-to-oven-ready-hr/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.personneltoday.com/"},{"@type":"ListItem","position":2,"name":"Gen Z finishing schools: Elan Divon talks to Oven-Ready HR"}]},{"@type":["Article","NewsArticle"],"@id":"https://www.personneltoday.com/hr/gen-z-finishing-schools-elan-divon-talks-to-oven-ready-hr/#article","isPartOf":{"@id":"https://www.personneltoday.com/hr/gen-z-finishing-schools-elan-divon-talks-to-oven-ready-hr/#webpage"},"author":{"@id":"https://www.personneltoday.com/#/schema/person/b0236c8b087b02d7ef23a47ef8af1476"},"headline":"Gen Z finishing schools: Elan Divon talks to Oven-Ready HR","datePublished":"2021-10-15T10:10:35+00:00","dateModified":"2021-10-15T14:19:50+00:00","mainEntityOfPage":{"@id":"https://www.personneltoday.com/hr/gen-z-finishing-schools-elan-divon-talks-to-oven-ready-hr/#webpage"},"wordCount":304,"commentCount":0,"publisher":{"@id":"https://www.personneltoday.com/#organization"},"image":{"@id":"https://www.personneltoday.com/hr/gen-z-finishing-schools-elan-divon-talks-to-oven-ready-hr/#primaryimage"},"thumbnailUrl":"https://www.personneltoday.com/wp-content/uploads/sites/8/2021/10/Elan-Divon-Head-Shot-1024.jpg","articleSection":["Latest News","Age","Early careers","HR Podcasts"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.personneltoday.com/hr/gen-z-finishing-schools-elan-divon-talks-to-oven-ready-hr/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://www.personneltoday.com/#organization"}},{"@type":"Person","@id":"https://www.personneltoday.com/#/schema/person/b0236c8b087b02d7ef23a47ef8af1476","name":"Chris Taylor","image":{"@type":"ImageObject","@id":"https://www.personneltoday.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/75672102801df4f9a57dae4a7285107d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/75672102801df4f9a57dae4a7285107d?s=96&d=mm&r=g","caption":"Chris Taylor"},"description":"Chris Taylor is host of the Oven-Ready HR Podcast.","url":"https://www.personneltoday.com/hr/author/christaylor/"}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Personnel Today &raquo; Feed" href="https://www.personneltoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Personnel Today &raquo; Comments Feed" href="https://www.personneltoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Personnel Today &raquo; Gen Z finishing schools: Elan Divon talks to Oven-Ready HR Comments Feed" href="https://www.personneltoday.com/hr/gen-z-finishing-schools-elan-divon-talks-to-oven-ready-hr/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.personneltoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gsc_style-css' href='https://www.personneltoday.com/wp-content/plugins/google-custom-search/css/smoothness/jquery-ui.theme.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar-css' href="https://www.google.com/cse/style/look/minimalist.css?ver=5.8.1" type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar_more-css' href='https://www.personneltoday.com/wp-content/plugins/google-custom-search/css/gsc.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.personneltoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='dashicons-css' href='https://www.personneltoday.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css' href='https://www.personneltoday.com/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css' href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css' href='https://www.personneltoday.com/wp-content/themes/soledad/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COxygen%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-main-style-css' href='https://www.personneltoday.com/wp-content/themes/soledad/main.css?ver=7.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-awesomeold-css' href='https://www.personneltoday.com/wp-content/themes/soledad/css/font-awesome.4.7.0.swap.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-iweather-css' href='https://www.personneltoday.com/wp-content/themes/soledad/css/weather-icon.swap.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://www.personneltoday.com/wp-content/themes/soledad-child/style.css?ver=7.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://www.personneltoday.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.personneltoday.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.personneltoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.personneltoday.com/wp-content/plugins/google-custom-search/js/gsc.js?ver=5.8.1' id='gsc_dialog-js'></script>
<script type='text/javascript' src="https://www.google.com/jsapi?ver=5.8.1" id='gsc_jsapi-js'></script>
<link rel="https://api.w.org/" href="https://www.personneltoday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.personneltoday.com/wp-json/wp/v2/posts/280233" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.personneltoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.personneltoday.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.personneltoday.com/?p=280233' />
<link rel="alternate" type="application/json+oembed" href="https://www.personneltoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.personneltoday.com%2Fhr%2Fgen-z-finishing-schools-elan-divon-talks-to-oven-ready-hr%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.personneltoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.personneltoday.com%2Fhr%2Fgen-z-finishing-schools-elan-divon-talks-to-oven-ready-hr%2F&#038;format=xml" />
<style type="text/css">
																													</style>
<style type="text/css">
																											</style>
<link type="text/css" rel="stylesheet" href="https://www.personneltoday.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<script>var portfolioDataJs = portfolioDataJs || [];</script><style id="penci-custom-style" type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/personneltoday-pseudo.boudig.uk\/wp-content\/uploads\/sites\/8\/\/2021\/01\/site-logo.png"
    },
    "url": "https:\/\/www.personneltoday.com\/",
    "name": "Personnel Today",
    "description": "Find HR news &amp; your next human resources job on Personnel Today"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Personnel Today",
    "alternateName": "Find HR news &amp; your next human resources job on Personnel Today",
    "url": "https:\/\/www.personneltoday.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Gen Z finishing schools: Elan Divon talks to Oven-Ready HR",
    "description": "<div class=\"at-above-post addthis_tool\" data-url=\"https:\/\/www.personneltoday.com\/hr\/gen-z-finishing-schools-elan-divon-talks-to-oven-ready-hr\/\"><\/div>As an HR or recruitment professional, do you think Generation Z workers are ready for the workplace? Finishing schools were popular in the 19th Century when young women were taught&hellip;<!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --><div class=\"at-below-post addthis_tool\" data-url=\"https:\/\/www.personneltoday.com\/hr\/gen-z-finishing-schools-elan-divon-talks-to-oven-ready-hr\/\"><\/div><!-- AddThis Share Buttons generic via filter on get_the_excerpt -->",
    "datePublished": "2021-10-15",
    "datemodified": "2021-10-15",
    "mainEntityOfPage": "https:\/\/www.personneltoday.com\/hr\/gen-z-finishing-schools-elan-divon-talks-to-oven-ready-hr\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.personneltoday.com\/wp-content\/uploads\/sites\/8\/2021\/10\/Elan-Divon-Head-Shot-1024.jpg",
        "width": 1024,
        "height": 576
    },
    "publisher": {
        "@type": "Organization",
        "name": "Personnel Today",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/personneltoday-pseudo.boudig.uk\/wp-content\/uploads\/sites\/8\/\/2021\/01\/site-logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-ChrisTaylor",
        "name": "Chris Taylor"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.personneltoday.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.personneltoday.com\/recruitment-retention\/",
                "name": "Recruitment &amp; retention"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.personneltoday.com\/recruitment-retention\/early-careers\/",
                "name": "Early careers"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "https:\/\/www.personneltoday.com\/hr\/gen-z-finishing-schools-elan-divon-talks-to-oven-ready-hr\/",
                "name": "Gen Z finishing schools: Elan Divon talks to Oven-Ready HR"
            }
        }
    ]
}</script><style type="text/css" id="custom_css"></style><link rel="icon" href="https://www.personneltoday.com/wp-content/uploads/sites/8//2021/06/Asset-1.png" sizes="32x32" />
<link rel="icon" href="https://www.personneltoday.com/wp-content/uploads/sites/8//2021/06/Asset-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.personneltoday.com/wp-content/uploads/sites/8//2021/06/Asset-1.png" />
<meta name="msapplication-TileImage" content="https://www.personneltoday.com/wp-content/uploads/sites/8//2021/06/Asset-1.png" />
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.ai-close {position: relative;}
.ai-close-button {position: absolute; top: -8px; right: -8px; width: 24px; height: 24px; background: url(https://www.personneltoday.com/wp-content/plugins/ad-inserter-pro/css/images/close-button.png) no-repeat center center; cursor: pointer; z-index: 9; display: none;}
.ai-close-show {display: block;}
.ai-close-left {right: unset; left: -10px;}
.ai-close-bottom {top: unset; bottom: -11px;}
.ai-close-none {visibility: hidden;}
.ai-close-fit {width: fit-content; width: -moz-fit-content;}
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script src="//biddr.brealtime.com/67939761-1684.js" type="text/javascript"></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
<script>
        googletag.cmd.push(function () {
            var leaderboard_mapping = googletag.sizeMapping().addSize([970, 1], [[728, 90], [970, 250], [970, 90]]).addSize([750, 1], [[728, 90]]).addSize([0, 0], [[320, 50], [320, 100]]).build();

            mappingOOP = googletag.sizeMapping().addSize([900, 0], [1, 1]).addSize([0, 0], []).build();

            googletag.defineSlot('/13644946/PTOD_SIDEBAR_1', [[300, 250], [300, 600]], 'div-gpt-ad-1506356413321-0').addService(googletag.pubads());
            googletag.defineSlot('/13644946/PTOD_SIDEBAR_2', [300, 250], 'div-gpt-ad-1630511066581-0').addService(googletag.pubads());
            googletag.defineSlot('/13644946/PTOD_SIDEBAR_3', [300, 250], 'div-gpt-ad-1630511001025-0').addService(googletag.pubads());
            googletag.defineSlot('/13644946/PTOD_LEADERBOARD', [[320, 50], [320, 100], [728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1506356124713-0').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
            googletag.defineSlot('/13644946/PTOD_Sidebar4', [[300, 250], [640, 480]], 'div-gpt-ad-1629110299716-0').addService(googletag.pubads());
            googletag.defineOutOfPageSlot('/13644946/PTOD_WALLPAPER', 'div-gpt-ad-1630056862523-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.defineSlot('/13644946/PTOD_ADHESION', [[728, 90], [970, 90], [320, 100]], 'div-gpt-ad-1631188840022-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();

            googletag.pubads().collapseEmptyDivs();

          

            googletag.pubads().setTargeting('articleid', '280233');
            googletag.pubads().setTargeting('url', '/hr/gen-z-finishing-schools-elan-divon-talks-to-oven-ready-hr/');

            googletag.pubads().setTargeting('category', ['Latest News','Age','Early careers','HR Podcasts']);
            googletag.pubads().setTargeting('categoryid', ['271','6667','48','407']);
            googletag.pubads().setTargeting('categoryslug', ['latest-news','age','early-careers','hr-podcasts']);
            googletag.pubads().setTargeting('categoryurl', ['/ct/latest-news/','/equality-diversity/age/','/recruitment-retention/early-careers/','/hr-podcasts/']);

            googletag.pubads().setTargeting('is_employmentlaw', '');

            googletag.pubads().setTargeting('primary-channel', '');


            // Any bespoke keys added using acf

                      googletag.enableServices();
        });
    </script>


<script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start':
                    new Date().getTime(), event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-WVKFJ82');
    </script>


<meta name="google-site-verification" content="IrShmpQJdrtOST2icUOD1TFd9qbYW02h0f9ae_EMCOI" />

</head>
<body class="post-template-default single single-post postid-280233 single-format-standard soledad-ver-7-9-3 penci-body-single-style-8 penci-show-pthumb elementor-default elementor-kit-270597">
<a id="close-sidebar-nav" class="header-3"><i class="penci-faicon fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://www.personneltoday.com/"><img class="penci-lazy" src="https://www.personneltoday.com/wp-content/themes/soledad/images/penci-holder.png" data-src="http://personneltoday.theme1.boudig.uk/wp-content/uploads/sites/8/2019/04/personneltoday2.png" alt="Personnel Today" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/personneltoday/" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a>
<a href="https://twitter.com/personneltoday" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a>
<a href="https://www.instagram.com/personneltoday/" aria-label="Instagram" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a>
<a href="https://www.linkedin.com/company/personnel-today/" aria-label="Linkedin" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-linkedin"></i></a>
</div> </div>
<ul id="menu-primary-navigation" class="menu"><li id="menu-item-16955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16955"><a href="/">Home</a>
<ul class="sub-menu">
<li id="menu-item-108383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108383"><a href="/all-pt-content/">All PT content</a></li>
<li id="menu-item-170555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170555"><a href="https://www.personneltoday.com/promoted/">PROMOTED CONTENT</a></li>
<li id="menu-item-218052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218052"><a href="http://e.personneltoday.com/linkapp/cmasubs.aspx?LinkID=pageid986790jkkzzrzf@f@f@t9hn@z@f@t9hn@f@f">Email newsletters</a></li>
</ul>
</li>
<li id="menu-item-16956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16956"><a href="/all-hr-topics/">Topics</a>
<ul class="sub-menu">
<li id="menu-item-277410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277410"><a href="/topics/hr-practice/">HR Practice</a></li>
<li id="menu-item-108411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108411"><a href="https://www.personneltoday.com/topics/employee-relations/">Employee relations</a></li>
<li id="menu-item-108463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108463"><a href="https://www.personneltoday.com/topics/equality-diversity/">Equality &#038; diversity</a></li>
<li id="menu-item-108464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108464"><a href="https://www.personneltoday.com/topics/learning-training/">Learning &#038; training</a></li>
<li id="menu-item-108467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108467"><a href="https://www.personneltoday.com/topics/pay-benefits/">Pay &#038; benefits</a></li>
<li id="menu-item-108473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108473"><a href="https://www.personneltoday.com/topics/wellbeing/">Wellbeing</a></li>
<li id="menu-item-108472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108472"><a href="https://www.personneltoday.com/topics/recruitment-retention/">Recruitment &#038; retention</a></li>
<li id="menu-item-108480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108480"><a href="https://www.personneltoday.com/topics/hr-strategy/">HR strategy</a></li>
<li id="menu-item-108479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108479"><a href="https://www.personneltoday.com/topics/technology/">HR Tech</a></li>
<li id="menu-item-108649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108649"><a href="https://www.personneltoday.com/the-hr-profession/">The HR profession</a></li>
<li id="menu-item-16979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16979"><a href="https://www.personneltoday.com/global-hr/">Global</a></li>
<li id="menu-item-120796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120796"><a href="https://www.personneltoday.com/all-hr-topics/">All HR topics</a></li>
</ul>
</li>
<li id="menu-item-17267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17267"><a href="https://www.personneltoday.com/topics/employment-law/">Legal</a>
<ul class="sub-menu">
<li id="menu-item-83954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83954"><a href="https://www.personneltoday.com/topics/employment-law/case-law/">Case law</a></li>
<li id="menu-item-108068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108068"><a href="https://www.personneltoday.com/topics/employment-law/opinion/">Commentary</a></li>
<li id="menu-item-121079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121079"><a href="https://www.personneltoday.com/employment-law/flexible-working/">Flexible working</a></li>
<li id="menu-item-164898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164898"><a href="http://www.xperthr.co.uk/legal-timetable/pending/?cmpid=ILC|PROF|HRPIO-2014-PTOD_NAVBAR&#038;sfid=701w0000000uNMa">Legal timetable</a></li>
<li id="menu-item-278882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278882"><a href="https://www.personneltoday.com/employment-law/maternity-paternity/shared-parental-leave/">Shared parental leave</a></li>
<li id="menu-item-108671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108671"><a href="https://www.personneltoday.com/topics/employment-law/redundancy/">Redundancy</a></li>
<li id="menu-item-108685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108685"><a href="https://www.personneltoday.com/topics/employment-law/maternity-paternity/">Maternity &#038; Paternity</a></li>
<li id="menu-item-108690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108690"><a href="https://www.personneltoday.com/topics/employment-law/tupe/">TUPE</a></li>
<li id="menu-item-17022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17022"><a href="https://www.personneltoday.com/employment-law/discipline-and-grievances/">Disciplinary and grievances</a></li>
<li id="menu-item-17204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17204"><a href="https://www.personneltoday.com/topics/employment-law/employers-guides/">Employer’s guides</a></li>
</ul>
</li>
<li id="menu-item-211476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-211476"><a href="https://personneltodayawards.com/">AWARDS</a>
<ul class="sub-menu">
<li id="menu-item-268537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268537"><a href="https://personneltodayawards.com/">Personnel Today Awards</a></li>
<li id="menu-item-268538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268538"><a href="https://radawards.com/">The RAD Awards</a></li>
<li id="menu-item-268539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268539"><a href="/hr/be-a-winner-the-occupational-health-wellbeing-awards-2021-are-open/">OHW Awards</a></li>
</ul>
</li>
<li id="menu-item-16958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16958"><a href="http://jobs.personneltoday.com">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-108650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108650"><a href="http://jobs.personneltoday.com/jobs/">Find a job</a></li>
<li id="menu-item-108651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108651"><a href="http://jobs.personneltoday.com/newalert/">Jobs by email</a></li>
<li id="menu-item-173449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173449"><a href="http://jobs.personneltoday.com/careers/">Careers advice</a></li>
<li id="menu-item-173450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173450"><a href="https://recruiters.personneltoday.com">Post a job</a></li>
</ul>
</li>
<li id="menu-item-173452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173452"><a rel="nofollow" href="http://www.xperthr.co.uk/?cmpid=ILC|PROF|HRPIO-2014-PTOD_NAVBAR&#038;sfid=701w0000000uNMa">XpertHR</a>
<ul class="sub-menu">
<li id="menu-item-173453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173453"><a rel="nofollow" href="http://www.xperthr.co.uk/why-choose-xperthr/?cmpid=ILC|PROF|HRPIO-2014-PTOD_NAVBAR&#038;sfid=701w0000000uNMa">Learn more</a></li>
<li id="menu-item-173454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173454"><a rel="nofollow" href="http://www.xperthr.co.uk/products/?cmpid=ILC|PROF|HRPIO-2014-PTOD_NAVBAR&#038;sfid=701w0000000uNMa">Products</a></li>
<li id="menu-item-173455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173455"><a rel="nofollow" href="http://www.xperthr.co.uk/pricing/?cmpid=ILC|PROF|HRPIO-2014-PTOD_NAVBAR&#038;sfid=701w0000000uNMa">Pricing</a></li>
<li id="menu-item-173456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173456"><a rel="nofollow" href="https://www.xperthr.co.uk/freetrial/?cmpid=ILC|PROF|HRPIO-2014-PTOD_NAVBAR&#038;sfid=701w0000000uNMa">Free trial</a></li>
<li id="menu-item-173457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173457"><a rel="nofollow" href="http://www.xperthr.co.uk/subscribe-today/?cmpid=ILC|PROF|HRPIO-2014-PTOD_NAVBAR&#038;sfid=701w0000000uNMa">Subscribe</a></li>
<li id="menu-item-173458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173458"><a rel="nofollow" href="http://www.xperthr.com/?cmpid=ILC|USAG|HUGMN-2015-2002-PTOD_referral|top_nav_bar&#038;sfid=701w0000000wHx6">XpertHR USA</a></li>
</ul>
</li>
<li id="menu-item-173451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173451"><a href="https://www.personneltoday.com/webinars/">Webinars</a></li>
<li id="menu-item-173461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173461"><a href="/media-centre-advertising-in-hr/">Advertise</a></li>
<li id="menu-item-269988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269988"><a title="Occupational Health &#038; Wellbeing Plus" href="https://www.personneltoday.com/ohw-plus-occupational-health-wellbeing/">OHW+</a></li>
</ul> </nav>
<div class="wrapper-boxed header-style-header-3">
<div class="penci-header-wrap"> <div class="header-content-wrapper container">
<div class="container dynamic-header">
<aside id="black-studio-tinymce-7" class="widget widget_black_studio_tinymce"><div class="textwidget"><div id="logo">
<p><a title="Personnel Today home page" href="/"><img class="header-img" src="/wp-content/uploads/sites/8/2018/10/site-logo.png" alt="Personnel Today" /></a></p>
</div>
</div></aside> </div>
<div class="container upper-header">
<a class="btn--login" href="https://account.personneltoday.com/login">Log in</a>
</div>
</div>
<header id="header" class="header-header-3 has-bottom-line container" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="inner-header penci-header-second">
<div class="container align-left-logo">
<div id="logo">
<a href="https://www.personneltoday.com/"><img class="penci-mainlogo" src="https://personneltoday-pseudo.boudig.uk/wp-content/uploads/sites/8//2021/01/site-logo.png" alt="Personnel Today" width="" height="" /></a> </div>
</div>
</div>
<div class="sticky-wrapper"> <nav id="navigation" class="header-layout-bottom header-3 menu-style-2 penci-disable-sticky-nav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="button-menu-mobile header-3"><i class="penci-faicon fa fa-bars"></i></div>
<ul id="menu-primary-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16955"><a href="/">Home</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108383"><a href="/all-pt-content/">All PT content</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170555"><a href="https://www.personneltoday.com/promoted/">PROMOTED CONTENT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218052"><a href="http://e.personneltoday.com/linkapp/cmasubs.aspx?LinkID=pageid986790jkkzzrzf@f@f@t9hn@z@f@t9hn@f@f">Email newsletters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16956"><a href="/all-hr-topics/">Topics</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277410"><a href="/topics/hr-practice/">HR Practice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108411"><a href="https://www.personneltoday.com/topics/employee-relations/">Employee relations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108463"><a href="https://www.personneltoday.com/topics/equality-diversity/">Equality &#038; diversity</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108464"><a href="https://www.personneltoday.com/topics/learning-training/">Learning &#038; training</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108467"><a href="https://www.personneltoday.com/topics/pay-benefits/">Pay &#038; benefits</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108473"><a href="https://www.personneltoday.com/topics/wellbeing/">Wellbeing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108472"><a href="https://www.personneltoday.com/topics/recruitment-retention/">Recruitment &#038; retention</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108480"><a href="https://www.personneltoday.com/topics/hr-strategy/">HR strategy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108479"><a href="https://www.personneltoday.com/topics/technology/">HR Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108649"><a href="https://www.personneltoday.com/the-hr-profession/">The HR profession</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16979"><a href="https://www.personneltoday.com/global-hr/">Global</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120796"><a href="https://www.personneltoday.com/all-hr-topics/">All HR topics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17267"><a href="https://www.personneltoday.com/topics/employment-law/">Legal</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83954"><a href="https://www.personneltoday.com/topics/employment-law/case-law/">Case law</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108068"><a href="https://www.personneltoday.com/topics/employment-law/opinion/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121079"><a href="https://www.personneltoday.com/employment-law/flexible-working/">Flexible working</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164898"><a href="http://www.xperthr.co.uk/legal-timetable/pending/?cmpid=ILC|PROF|HRPIO-2014-PTOD_NAVBAR&#038;sfid=701w0000000uNMa">Legal timetable</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278882"><a href="https://www.personneltoday.com/employment-law/maternity-paternity/shared-parental-leave/">Shared parental leave</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108671"><a href="https://www.personneltoday.com/topics/employment-law/redundancy/">Redundancy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108685"><a href="https://www.personneltoday.com/topics/employment-law/maternity-paternity/">Maternity &#038; Paternity</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108690"><a href="https://www.personneltoday.com/topics/employment-law/tupe/">TUPE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17022"><a href="https://www.personneltoday.com/employment-law/discipline-and-grievances/">Disciplinary and grievances</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17204"><a href="https://www.personneltoday.com/topics/employment-law/employers-guides/">Employer’s guides</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-211476"><a href="https://personneltodayawards.com/">AWARDS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268537"><a href="https://personneltodayawards.com/">Personnel Today Awards</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268538"><a href="https://radawards.com/">The RAD Awards</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268539"><a href="/hr/be-a-winner-the-occupational-health-wellbeing-awards-2021-are-open/">OHW Awards</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16958"><a href="http://jobs.personneltoday.com">Jobs</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108650"><a href="http://jobs.personneltoday.com/jobs/">Find a job</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108651"><a href="http://jobs.personneltoday.com/newalert/">Jobs by email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173449"><a href="http://jobs.personneltoday.com/careers/">Careers advice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173450"><a href="https://recruiters.personneltoday.com">Post a job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173452"><a rel="nofollow" href="http://www.xperthr.co.uk/?cmpid=ILC|PROF|HRPIO-2014-PTOD_NAVBAR&#038;sfid=701w0000000uNMa">XpertHR</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173453"><a rel="nofollow" href="http://www.xperthr.co.uk/why-choose-xperthr/?cmpid=ILC|PROF|HRPIO-2014-PTOD_NAVBAR&#038;sfid=701w0000000uNMa">Learn more</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173454"><a rel="nofollow" href="http://www.xperthr.co.uk/products/?cmpid=ILC|PROF|HRPIO-2014-PTOD_NAVBAR&#038;sfid=701w0000000uNMa">Products</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173455"><a rel="nofollow" href="http://www.xperthr.co.uk/pricing/?cmpid=ILC|PROF|HRPIO-2014-PTOD_NAVBAR&#038;sfid=701w0000000uNMa">Pricing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173456"><a rel="nofollow" href="https://www.xperthr.co.uk/freetrial/?cmpid=ILC|PROF|HRPIO-2014-PTOD_NAVBAR&#038;sfid=701w0000000uNMa">Free trial</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173457"><a rel="nofollow" href="http://www.xperthr.co.uk/subscribe-today/?cmpid=ILC|PROF|HRPIO-2014-PTOD_NAVBAR&#038;sfid=701w0000000uNMa">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173458"><a rel="nofollow" href="http://www.xperthr.com/?cmpid=ILC|USAG|HUGMN-2015-2002-PTOD_referral|top_nav_bar&#038;sfid=701w0000000wHx6">XpertHR USA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173451"><a href="https://www.personneltoday.com/webinars/">Webinars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173461"><a href="/media-centre-advertising-in-hr/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269988"><a title="Occupational Health &#038; Wellbeing Plus" href="https://www.personneltoday.com/ohw-plus-occupational-health-wellbeing/">OHW+</a></li>
</ul><div id="top-search" class="penci-top-search">
<a class="search-click"><i class="penci-faicon fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" class="pc-searchform" action="https://www.personneltoday.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" />
</div>
</form> <a class="search-click close-search"><i class="penci-faicon fa fa-close"></i></a>
</div>
</div> <div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/personneltoday/" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a>
<a href="https://twitter.com/personneltoday" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a>
<a href="https://www.instagram.com/personneltoday/" aria-label="Instagram" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a>
<a href="https://www.linkedin.com/company/personnel-today/" aria-label="Linkedin" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-linkedin"></i></a>
</div> </div>
</div>
</nav>
<div style="text-align: center; margin-top: 1em;">
<aside id="black-studio-tinymce-4" class="widget widget_black_studio_tinymce"><div class="textwidget"><p></p>
<div class="adwrap_leader">
<div id="div-gpt-ad-1506356124713-0"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506356124713-0'); });
</script></div>
</div>
<div style="margin: 30px 0; padding: 10px 0; border-top: 1px solid #f1f1f1;"></div>
</div></aside> </div>
</div>
</header>
</div>
<div class="penci-single-wrapper">
<div class="penci-single-block" ">
<div class="container container-single penci-single-style-8 penci-single-smore penci_sidebar right-sidebar penci-enable-lightbox">
<div id="main">
<div class="theiaStickySidebar">
<article id="post-280233" class="post type-post status-publish">
<div class="container-single penci-single-style-8  penci-header-text-white">
<div class="post-image  penci-move-title-above">
<div class="header-standard header-classic single-header">
<div class="penci-standard-cat penci-single-cat">
<span class="cat">
<a class="penci-cat-name" href="https://www.personneltoday.com/ct/latest-news/">Latest News</a><a class="penci-cat-name" href="https://www.personneltoday.com/equality-diversity/age/">Age</a><a class="penci-cat-name" href="https://www.personneltoday.com/recruitment-retention/early-careers/">Early careers</a><a class="penci-cat-name" href="https://www.personneltoday.com/hr-podcasts/">HR Podcasts</a> </span>
</div>
<h1 class="post-title single-post-title entry-title">Gen Z finishing schools: Elan Divon talks to Oven-Ready HR</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">by <a class="url fn n" href="https://www.personneltoday.com/hr/author/christaylor/">Chris Taylor</a></span>
<time class="entry-date published" datetime="2021-10-15T11:10:35+01:00">15 Oct 2021</time> </div>
<div class="post-box-meta-single">
<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://www.personneltoday.com/hr/author/christaylor/">Chris Taylor</a></span></span>
<span><time class="entry-date published" datetime="2021-10-15T11:10:35+01:00">15 Oct 2021</time></span>
<span class="penci-featured-caption penci-fixed-caption penci-caption-relative">Elan Divon</span> </div>
</div>
</div><a href="https://www.personneltoday.com/wp-content/uploads/sites/8/2021/10/Elan-Divon-Head-Shot-1024.jpg" data-rel="penci-gallery-bground-content"><span class="attachment-penci-full-thumb size-penci-full-thumb penci-single-featured-img wp-post-image penci-lazy" data-src="https://www.personneltoday.com/wp-content/uploads/sites/8/2021/10/Elan-Divon-Head-Shot-1024.jpg" style="padding-top: 56.2500%;"></span><div class="attachment-caption">Elan Divon</div></a><div class="standard-post-special_wrapper"> </div>
</div>
<div class="post-entry blockquote-style-1 post-entry__no-access">
<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
<p class="access-message">To continue reading please <a href="https://account.personneltoday.com/register">register</a> or <a href="https://account.personneltoday.com/login">login</a> to your OHW+ account.</p><strong>As an HR or recruitment professional, do you think Generation Z workers are ready for the workplace?</strong>
Finishing schools were popular in the 19th Century when young women were taught social graces as preparation for the entry into society. Fast forward 150 years and is a similar approach needed for workers entering the workplace?
Elan Divon believes the next 10 years will see the fastest acceleration of technology the planet has ever seen and the effect on the workplace will be profound. Many Generation Z workers he claims lack basic soft skills such as creativity, emotional intelligence, problem solving and collaboration. Divon maintains these skills will become even more important in the years ahead given that automation and technology will render many roles obsolete and only those positions requiring a human intervention will survive.
He says his work is underpinned by numerous studies detailing HR's frustration with the ability of Generation Z workers to maintain strong interpersonal relationships, demonstrate resilience, collaborate with others and cope with stress. He cites the example of basic communication; when a Generation Z worker says they'll call you, this really translates to I’ll send you a text or an instant message.
What you'll discover in this Oven-Ready HR Podcast episode:
<ul>
<li>How a decision to buy an ice cream for his date started him on an incredible journey</li>
<li>Elan's passion for anthropology, ancient texts, philosophy and mythology and how these combine into 'rites of passage'</li>
<li>His fears that Generation Z have become too reliant on technology</li>
<li>His sadness that there are so few rites of passages now for many young people leaving them unprepared for work</li>
<li>The major skills he sees Generation Z lacking such as creativity and emotional intelligence</li>
<li>An overview of the services and approach of the Divon Academy</li>
</ul>
<iframe src="https://www.listennotes.com/podcasts/oven-ready-hr/do-generation-z-workers-need-thrVkoPX85F/embed/" width="100%" style="width: 1px; min-width: 100%;" frameborder="0" scrolling="no" loading="lazy"></iframe> </div>
</div>
<div class="post-author">
<div class="author-img">
<img src="https://secure.gravatar.com/avatar/75672102801df4f9a57dae4a7285107d?s=100&#038;d=mm&#038;r=g" width="100" height="100" alt="Avatar" class="avatar avatar-100wp-user-avatar wp-user-avatar-100 alignnone photo avatar-default " /> </div>
<div class="author-content">
<h5><a href="https://www.personneltoday.com/hr/author/christaylor/" title="Author Chris Taylor" rel="author">Chris Taylor</a></h5>
<p>Chris Taylor is host of the Oven-Ready HR Podcast.</p>
</div>
</div>
<div class="post-pagination">
<div class="prev-post">
<a class="penci-post-nav-thumb penci-holder-load penci-lazy" href="https://www.personneltoday.com/hr/temporary-visas-for-overseas-abattoir-workers-released/" data-src="https://www.personneltoday.com/wp-content/uploads/sites/8/2021/10/pig-farm-150x150.jpg">
</a>
<div class="prev-post-inner">
<div class="prev-post-title">
<span>previous post</span>
</div>
<a href="https://www.personneltoday.com/hr/temporary-visas-for-overseas-abattoir-workers-released/">
<div class="pagi-text">
<h5 class="prev-title">Temporary visas for overseas abattoir workers released</h5>
</div>
</a>
</div>
</div>
<div class="next-post">
<a class="penci-post-nav-thumb penci-holder-load penci-lazy nav-thumb-next" href="https://www.personneltoday.com/hr/mps-and-former-education-secretaries-join-campaign-in-bid-to-save-btecs/" data-src="https://www.personneltoday.com/wp-content/uploads/sites/8/2021/10/shutterstock_1297777228-150x150.jpeg">
</a>
<div class="next-post-inner">
<div class="prev-post-title next-post-title">
<span>next post</span>
</div>
<a href="https://www.personneltoday.com/hr/mps-and-former-education-secretaries-join-campaign-in-bid-to-save-btecs/">
<div class="pagi-text">
<h5 class="next-title">MPs and former education secretaries join campaign in bid to save BTecs</h5>
</div>
</a>
</div>
</div>
</div>
<div class="post-comments no-comment-yet penci-comments-hide-0" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hr/gen-z-finishing-schools-elan-divon-talks-to-oven-ready-hr/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.personneltoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='280233' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c4f8508d6b" /></p><p style="display: none !important;"><input type="hidden" id="ak_js" name="ak_js" value="89" /><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div> 
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="true" data-speed="300" data-dots="true" data-nav="false">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.personneltoday.com/wp-content/uploads/sites/8/2021/10/shutterstock_783900133-585x390.png" href="https://www.personneltoday.com/hr/only-a-third-of-ethnic-minorities-think-they-are-treated-fairly-by-recruiters/" title="Only a third of ethnic minorities think recruiters treat them fairly">
</a>
<h3><a href="https://www.personneltoday.com/hr/only-a-third-of-ethnic-minorities-think-they-are-treated-fairly-by-recruiters/">Only a third of ethnic minorities think recruiters...</a></h3>
<span class="date"><time class="entry-date published" datetime="2021-10-12T00:01:49+01:00">12 Oct 2021</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.personneltoday.com/wp-content/uploads/sites/8/2021/10/rishi-sunak-kickstart-scheme-2CEYRGH-585x390.jpg" href="https://www.personneltoday.com/hr/kickstart-and-jets-bring-opportunities-but-more-awareness-is-needed/" title="Kickstart and Jets bring opportunities, but more awareness is needed">
</a>
<h3><a href="https://www.personneltoday.com/hr/kickstart-and-jets-bring-opportunities-but-more-awareness-is-needed/">Kickstart and Jets bring opportunities, but more awareness...</a></h3>
<span class="date"><time class="entry-date published" datetime="2021-10-11T09:55:25+01:00">11 Oct 2021</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.personneltoday.com/wp-content/uploads/sites/8/2019/11/innovation-in-recruitment-dstl.jpg" href="https://www.personneltoday.com/hr/personnel-today-awards-2021-innovation-in-recruitment-award/" title="Personnel Today Awards 2021 shortlist: Innovation in Recruitment Award">
</a>
<h3><a href="https://www.personneltoday.com/hr/personnel-today-awards-2021-innovation-in-recruitment-award/">Personnel Today Awards 2021 shortlist: Innovation in Recruitment...</a></h3>
<span class="date"><time class="entry-date published" datetime="2021-10-06T11:26:29+01:00">6 Oct 2021</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.personneltoday.com/wp-content/uploads/sites/8/2021/10/rishi-sunak-2GX4X85-585x390.jpg" href="https://www.personneltoday.com/hr/chancellor-extends-kickstart-and-jets-schemes/" title="Chancellor extends Kickstart and Jets schemes">
</a>
<h3><a href="https://www.personneltoday.com/hr/chancellor-extends-kickstart-and-jets-schemes/">Chancellor extends Kickstart and Jets schemes</a></h3>
<span class="date"><time class="entry-date published" datetime="2021-10-04T11:50:56+01:00">4 Oct 2021</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.personneltoday.com/wp-content/uploads/sites/8/2019/10/PTOD2019_winners_029_Graduate_WINNER_Civil_Service.jpg" href="https://www.personneltoday.com/hr/personnel-today-awards-2021-shortlist-graduate-scheme-of-the-year/" title="Personnel Today Awards 2021 shortlist: Graduate Scheme of the Year">
</a>
<h3><a href="https://www.personneltoday.com/hr/personnel-today-awards-2021-shortlist-graduate-scheme-of-the-year/">Personnel Today Awards 2021 shortlist: Graduate Scheme of...</a></h3>
<span class="date"><time class="entry-date published" datetime="2021-09-30T08:00:59+01:00">30 Sep 2021</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.personneltoday.com/wp-content/uploads/sites/8/2021/08/shutterstock_1054856732-585x390.jpg" href="https://www.personneltoday.com/hr/do-more-to-help-young-find-work-prime-minister-urged/" title="Do more to help young find work, prime minister urged">
</a>
<h3><a href="https://www.personneltoday.com/hr/do-more-to-help-young-find-work-prime-minister-urged/">Do more to help young find work, prime...</a></h3>
<span class="date"><time class="entry-date published" datetime="2021-08-31T11:18:07+01:00">31 Aug 2021</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.personneltoday.com/wp-content/uploads/sites/8/2021/08/starting-salary-lure-talent-shutterstock_1391416943-585x390.jpg" href="https://www.personneltoday.com/hr/why-salaries-wont-lure-new-talent-forever/" title="Why salaries won&#8217;t lure new talent forever">
</a>
<h3><a href="https://www.personneltoday.com/hr/why-salaries-wont-lure-new-talent-forever/">Why salaries won&#8217;t lure new talent forever</a></h3>
<span class="date"><time class="entry-date published" datetime="2021-08-31T05:24:57+01:00">31 Aug 2021</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.personneltoday.com/wp-content/uploads/sites/8/2021/08/shutterstock_2008735769-585x390.jpg" href="https://www.personneltoday.com/hr/cipd-urges-employers-to-take-a-chance-on-young-people/" title="CIPD urges employers to &#8216;take a chance&#8217; on young people">
</a>
<h3><a href="https://www.personneltoday.com/hr/cipd-urges-employers-to-take-a-chance-on-young-people/">CIPD urges employers to &#8216;take a chance&#8217; on...</a></h3>
<span class="date"><time class="entry-date published" datetime="2021-08-09T00:01:43+01:00">9 Aug 2021</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.personneltoday.com/wp-content/uploads/sites/8/2021/08/shutterstock_1825258706-585x390.jpg" href="https://www.personneltoday.com/hr/pandemic-pushes-young-people-towards-university-despite-employers-preferences/" title="Pandemic pushes young people towards university despite employers’ preferences">
</a>
<h3><a href="https://www.personneltoday.com/hr/pandemic-pushes-young-people-towards-university-despite-employers-preferences/">Pandemic pushes young people towards university despite employers’...</a></h3>
<span class="date"><time class="entry-date published" datetime="2021-08-05T15:13:02+01:00">5 Aug 2021</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.personneltoday.com/wp-content/uploads/sites/8/2021/08/shutterstock_1774612406-585x390.jpg" href="https://www.personneltoday.com/hr/young-people-feel-they-lack-skills-to-secure-tech-jobs/" title="Young people feel they lack skills to secure tech jobs">
</a>
<h3><a href="https://www.personneltoday.com/hr/young-people-feel-they-lack-skills-to-secure-tech-jobs/">Young people feel they lack skills to secure...</a></h3>
<span class="date"><time class="entry-date published" datetime="2021-08-04T10:05:47+01:00">4 Aug 2021</time></span>
</div>
</div></div>
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-1 pcalign-center">
<div class="theiaStickySidebar">
<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div class="adwrap_mpu"><div id="div-gpt-ad-1506356413321-0"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506356413321-0'); });
</script></div></div></div></aside><aside id="black-studio-tinymce-20" class="widget widget_black_studio_tinymce"><div class="textwidget"><ul id="lightSlider">
<li><strong><a href="https://www.personneltoday.com/hr/hear-from-the-ad-man-rory-sutherland-on-how-behavioural-economics-can-shape-your-business-webinar/">How behavioural economics can shape your business (Webinar)</a></strong><a href="https://www.personneltoday.com/hr/hear-from-the-ad-man-rory-sutherland-on-how-behavioural-economics-can-shape-your-business-webinar/"><img src="https://www.personneltoday.com/wp-content/uploads/sites/8/2021/10/carousel_man_business.jpg" width="280" height="157" /></a><strong> PROMOTED | Do you define business success by large-scale achievements or dramatic changes...<strong><a href="https://www.personneltoday.com/hr/hear-from-the-ad-man-rory-sutherland-on-how-behavioural-economics-can-shape-your-business-webinar/">Read more</a></strong></strong></li>
<li><strong><a href="https://www.personneltoday.com/hr/talent-turmoil-hiring-in-a-post-pandemic-world-webinar/">Talent turmoil: hiring in a post-pandemic world (webinar)</a></strong><a href="https://www.personneltoday.com/hr/talent-turmoil-hiring-in-a-post-pandemic-world-webinar/"><img src="https://www.personneltoday.com/wp-content/uploads/sites/8/2021/10/carousel_woman_stress.jpg" width="280" height="157" /></a><strong> PROMOTED | The pandemic has created a perfect storm for resourcing professionals...<strong><a href="https://www.personneltoday.com/hr/talent-turmoil-hiring-in-a-post-pandemic-world-webinar/">Read more</a></strong></strong></li>
<li><strong><a href="https://www.personneltoday.com/hr/menopause-fostering-a-culture-of-inclusion-at-work-webinar/">Menopause: Fostering a culture of inclusion at work (webinar)</a></strong><a href="https://www.personneltoday.com/hr/menopause-fostering-a-culture-of-inclusion-at-work-webinar/"><img src="https://www.personneltoday.com/wp-content/uploads/sites/8/2021/10/carousel_peppy_ladies_talking.jpg" width="280" height="157" /></a><strong> PROMOTED | For organisations committed to fostering a diverse and inclusive culture, not offering menopause support is no longer an option...<strong><a href="https://www.personneltoday.com/hr/menopause-fostering-a-culture-of-inclusion-at-work-webinar/">Read more</a></strong></strong></li>
<li><strong><a href="https://www.personneltoday.com/hr/digitising-hr-in-the-new-world-of-work/">Digitising HR in the new world of work</a></strong><a href="https://www.personneltoday.com/hr/digitising-hr-in-the-new-world-of-work/"><img src="https://www.personneltoday.com/wp-content/uploads/sites/8/2021/10/carousel_team_meeting.jpg" width="280" height="157" /></a><strong> PROMOTED | HR teams are increasingly having to rely on technology to keep employees connected...<strong><a href="https://www.personneltoday.com/hr/digitising-hr-in-the-new-world-of-work/">Read more</a></strong></strong></li>
<li><strong><a href="https://www.personneltoday.com/hr/a-guide-to-buying-an-rpo/">A guide to buying an RPO</a></strong><a href="https://www.personneltoday.com/hr/a-guide-to-buying-an-rpo/"><img src="https://www.personneltoday.com/wp-content/uploads/sites/8/2021/10/carousel_team_st.jpg" width="280" height="157" /></a><strong> PROMOTED | A successful relationship starts by setting up an equal partnership from the off...<strong><a href="https://www.personneltoday.com/hr/a-guide-to-buying-an-rpo/">Read more</a></strong></strong></li>
</ul>
</div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1630511066581-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1630511066581-0'); });
  </script>
</div></div></aside><aside id="black-studio-tinymce-21" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><img src="https://www.personneltoday.com/wp-content/uploads/sites/8/2021/07/logo.svg" alt="Personnel Today Jobs" /><br />
&nbsp;<br />
<iframe src="https://jobs.personneltoday.com/widget/bootstrap/job/#i=49" id="mdgxWidgetiFrame" style="width: 100%; border: 0; height: 700px; background: 0" frameBorder="0"></iframe></p>
</div></aside><aside id="job_search_widget-4" class="widget job_search_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Search Jobs</span></h3> <div id="parameters" class="panel-collapse collapse">
<ul class="list-group">
<li class="list-group-item">
<input type="text" class="select-selected" id="keywords" name="keywords" maxlength="64" placeholder="Keyword e.g. HR Manager">
</li>
</ul>
<button id="add_parameters" name="submit" class="btn btn-primary" type="submit">
Search
</button>
</div>
<script>
          document.getElementById('add_parameters').addEventListener('click', parammeterize);

          function parammeterize() {
              let url = 'https://jobs.personneltoday.com/searchjobs/';
              let params = {};
              document.querySelectorAll('#parameters input.select-selected').forEach((element) => {
                  if (element.value.length > 0)
                      params[element.id] = element.value;
              });
              let esc = encodeURIComponent;
              let query = Object.keys(params)
                  .map(k => esc(k) + '=' + esc(params[k]))
                  .join('&');
              url += '?' + query;
              window.location.href = url;
          }
      </script>
</aside><aside id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1630511001025-0' style='min-width: 300px; min-height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1630511001025-0'); });
  </script>
</div></div></aside> </div>
</div> </div>
</div>
</div>
<div class="clear-footer"></div>
<div id="widget-area">
<div class="container">
<div class="footer-widget-wrapper footer-widget-style-4">
<aside id="black-studio-tinymce-9" class="widget widget_black_studio_tinymce"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">TOPICS</span></h4><div class="textwidget"><p><a href="https://www.personneltoday.com/economics-government-business/">Economics, government &amp; business</a><br />
<a href="https://www.personneltoday.com/topics/employee-relations/">Employee Relations</a><br />
<a href="https://www.personneltoday.com/topics/employment-law/">Employment law</a><br />
<a href="https://www.personneltoday.com/topics/equality-diversity/">Equality &amp; diversity</a><br />
<a href="https://www.personneltoday.com/global-hr/">Global HR</a><br />
<a href="https://www.personneltoday.com/topics/hr-practice/">HR practice</a><br />
<a href="https://www.personneltoday.com/topics/hr-strategy/">HR strategy</a><br />
<a href="https://www.personneltoday.com/topics/learning-training/">Learning &amp; training</a><br />
<a href="https://www.personneltoday.com/ohw-plus-occupational-health-wellbeing/">Occupational health</a><br />
<a href="https://www.personneltoday.com/topics/pay-benefits/">Pay &amp; benefits</a><br />
<a href="https://www.personneltoday.com/topics/recruitment-retention/">Recruitment &amp; retention</a><br />
<a href="https://www.personneltoday.com/topics/technology/">HR Tech</a><br />
<a href="https://www.personneltoday.com/topics/wellbeing/">Wellbeing</a><br />
<a href="https://www.personneltoday.com/all-hr-topics/">All HR topics</a></p>
</div></aside> </div>
<div class="footer-widget-wrapper footer-widget-style-4">
<aside id="black-studio-tinymce-10" class="widget widget_black_studio_tinymce"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">WHAT&#8217;S HOT</span></h4><div class="textwidget"><p><a title="Apprenticeships" href="/learning-development/apprenticeships/">Apprenticeship levy</a><br />
<a title="Brexit" href="/economics-government-business/brexit/">Brexit</a><br />
<a title="Covid-19 coronavirus" href="/wellbeing/infectious-disease/">Covid-19 coronavirus</a><br />
<a title="Gender pay gap reporting" href="/pay-benefits/gender-pay-gap-pay-benefits/">Gender pay gap reporting</a><br />
<a title="Gig economy" href="/economics-government-business/gig-economy/">Gig economy</a><br />
<a title="Holiday pay" href="/pay-benefits/holidays-and-holiday-pay/">Holiday pay</a><br />
<a title="HR tech" href="/hr-technology/">HR tech</a><br />
<a title="IR35" href="/pay-benefits/tax-pay-benefits/ir35/">IR35</a><br />
<a title="Immigration" href="/employment-law/immigration/">Immigration</a><br />
<a title="People analytics" href="/hr-strategy/people-analytics/">People analytics</a><br />
<a title="Zero-hours contracts" href="/employment-law/employment-contracts/zero-hours-terms-and-conditions-of-employment/">Zero-hours contracts</a></p>
</div></aside> </div>
<div class="footer-widget-wrapper footer-widget-style-4">
<aside id="black-studio-tinymce-11" class="widget widget_black_studio_tinymce"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">JOBS</span></h4><div class="textwidget"><p><a href="https://recruiters.personneltoday.com/?intcmp=PTCOMMSITE-sidebar"><strong>Post a job</strong></a><br />
<a href="https://recruiters.personneltoday.com/"><strong>Why advertise with us?</strong></a><br />
<a href="https://jobs.personneltoday.com/jobs/change-management/">Change Management</a><br />
<a href="https://jobs.personneltoday.com/jobs/compensation-and-benefits/">Compensation &amp; Benefits</a><br />
<a href="https://jobs.personneltoday.com/jobs/diversity-and-inclusion/">Diversity &amp; Inclusion</a><br />
<a href="https://jobs.personneltoday.com/jobs/employee-relations/">Employee Relations</a><br />
<a href="https://jobs.personneltoday.com/jobs/employment-law/">Employment Law</a><br />
<a href="https://jobs.personneltoday.com/jobs/health-and-safety/">Health &amp; Safety</a><br />
<a href="https://jobs.personneltoday.com/jobs/hr-general-/">HR (General)</a><br />
<a href="https://jobs.personneltoday.com/jobs/hr-business-partner/">HR Business Partner</a><br />
<a href="https://jobs.personneltoday.com/jobs/hr-director/">HR Director</a><br />
<a href="https://jobs.personneltoday.com/jobs/hr-consultant/">HR Consultant</a><br />
<a href="https://jobs.personneltoday.com/jobs/hr-shared-services/">HR Shared Services</a><br />
<a href="https://jobs.personneltoday.com/jobs/hr-systems/">HR Systems</a><br />
<a href="https://jobs.personneltoday.com/jobs/people-analytics/">People Analytics</a><br />
<a href="https://jobs.personneltoday.com/jobs/learning-and-development/">Learning &amp; Development</a><br />
<a href="https://jobs.personneltoday.com/jobs/training/">Training</a><br />
<a href="https://jobs.personneltoday.com/jobs/occupational-health/">Occupational Health</a><br />
<a href="https://jobs.personneltoday.com/jobs/organisational-development/">Organisational Development</a><br />
<a href="https://jobs.personneltoday.com/jobs/payroll/">Payroll</a><br />
<a href="https://jobs.personneltoday.com/jobs/performance-and-engagement/">Performance &amp; Engagement</a><br />
<a href="https://jobs.personneltoday.com/jobs/recruitment-and-resourcing/">Recruitment &amp; Resourcing</a><br />
<a href="https://jobs.personneltoday.com/jobs/talent-management/">Talent Management</a><br />
<a href="https://jobs.personneltoday.com/jobs/wellbeing/">Wellbeing</a><br />
<a href="https://jobs.personneltoday.com/jobs/workforce-planning/">Workforce Planning</a></p>
</div></aside> </div>
<div class="footer-widget-wrapper footer-widget-style-4 last">
<aside id="black-studio-tinymce-12" class="widget widget_black_studio_tinymce"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">ABOUT</span></h4><div class="textwidget"><p><a title="About" href="/about/"><strong>About Personnel Today</strong></a><br />
<a title="Contact us" href="/contact-us/">Contact us</a><br />
<a href="https://www.personneltoday.com/hr/features-list-submitting-content-to-personnel-today/">Features list 2021</a><br />
<a href="https://personneltodayawards.com/">The Personnel Today Awards</a><br />
<a href="https://www.personneltoday.com/rss-feeds/">RSS feeds</a><br />
<a href="https://www.personneltoday.com/advert-spec">Advertising specifications</a><br />
<a href="http://e.personneltoday.com/linkapp/cmasubs.aspx?LinkID=pageid986790jkkzzrzf@f@f@t9hn@z@f@t9hn@f@f">Email Newsletters</a><br />
<a href="https://www.personneltoday.com/cookies/">Cookies policy</a><br />
<a href="https://www.personneltoday.com/privacy/">Privacy policy</a><br />
<a href="https://dvvpolicy.com/terms">Terms and conditions</a><br />
<strong><a href="https://www.employeebenefits.co.uk/">Employee Benefits</a></strong><br />
<a href="https://www.employeebenefitsawards.co.uk/">Employee Benefits Awards</a><br />
<a href="https://www.employeebenefitsconnect.co.uk/">Employee Benefits Connect</a><br />
<a href="https://www.employeebenefitslive.co.uk/">Employee Benefits Live</a><br />
<strong><a href="https://www.forum-expat-management.com/">Forum for Expatriate Management</a></strong><br />
<strong><a href="https://www.personneltoday.com/ohw-plus-occupational-health-wellbeing/">OHW+</a></strong><br />
<a href="https://www.personneltoday.com/subscribe">OHW+ membership</a><br />
<strong><a href="https://radawards.com/">The RAD Awards</a></strong><br />
<strong><a title="Whatmedia" href="https://www.whatmedia.co.uk/" target="_blank" rel="noopener">Whatmedia</a></strong></p>
</div></aside> </div>
</div>
</div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="footer-socials-section">
<ul class="footer-socials">
<li><a href="https://www.facebook.com/personneltoday/" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook"></i><span>Facebook</span></a></li>
<li><a href="https://twitter.com/personneltoday" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter"></i><span>Twitter</span></a></li>
<li><a href="https://www.instagram.com/personneltoday/" aria-label="Instagram" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram"></i><span>Instagram</span></a></li>
<li><a href="https://www.linkedin.com/company/personnel-today/" aria-label="Linkedin" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-linkedin"></i><span>Linkedin</span></a></li>
</ul>
</div>
<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
<div id="footer-copyright">
<p><a href="https://www.dvvmedia.com/"><img class="alignnone size-full wp-image-17365" src="https://www.personneltoday.com/wp-content/uploads/sites/8/2017/10/dvv_footer_logo.png" alt="" width="230" height="109" /></a><br>
<p style="color: #fff;">© 2011 - 2021 DVV Media International Ltd</p>
</p>
</div>
</div>
<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up"></i></div>
</div>
</footer>
</div>
<a id="close-sidebar-nav" class="header-3"><i class="penci-faicon fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://www.personneltoday.com/"><img class="penci-lazy" src="https://www.personneltoday.com/wp-content/themes/soledad/images/penci-holder.png" data-src="http://personneltoday.theme1.boudig.uk/wp-content/uploads/sites/8/2019/04/personneltoday2.png" alt="Personnel Today" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/personneltoday/" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a>
<a href="https://twitter.com/personneltoday" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a>
<a href="https://www.instagram.com/personneltoday/" aria-label="Instagram" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a>
<a href="https://www.linkedin.com/company/personnel-today/" aria-label="Linkedin" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-linkedin"></i></a>
</div> </div>
<ul id="menu-primary-navigation-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16955"><a href="/">Home</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108383"><a href="/all-pt-content/">All PT content</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170555"><a href="https://www.personneltoday.com/promoted/">PROMOTED CONTENT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218052"><a href="http://e.personneltoday.com/linkapp/cmasubs.aspx?LinkID=pageid986790jkkzzrzf@f@f@t9hn@z@f@t9hn@f@f">Email newsletters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16956"><a href="/all-hr-topics/">Topics</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277410"><a href="/topics/hr-practice/">HR Practice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108411"><a href="https://www.personneltoday.com/topics/employee-relations/">Employee relations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108463"><a href="https://www.personneltoday.com/topics/equality-diversity/">Equality &#038; diversity</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108464"><a href="https://www.personneltoday.com/topics/learning-training/">Learning &#038; training</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108467"><a href="https://www.personneltoday.com/topics/pay-benefits/">Pay &#038; benefits</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108473"><a href="https://www.personneltoday.com/topics/wellbeing/">Wellbeing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108472"><a href="https://www.personneltoday.com/topics/recruitment-retention/">Recruitment &#038; retention</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108480"><a href="https://www.personneltoday.com/topics/hr-strategy/">HR strategy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108479"><a href="https://www.personneltoday.com/topics/technology/">HR Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108649"><a href="https://www.personneltoday.com/the-hr-profession/">The HR profession</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16979"><a href="https://www.personneltoday.com/global-hr/">Global</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120796"><a href="https://www.personneltoday.com/all-hr-topics/">All HR topics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17267"><a href="https://www.personneltoday.com/topics/employment-law/">Legal</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83954"><a href="https://www.personneltoday.com/topics/employment-law/case-law/">Case law</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108068"><a href="https://www.personneltoday.com/topics/employment-law/opinion/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121079"><a href="https://www.personneltoday.com/employment-law/flexible-working/">Flexible working</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164898"><a href="http://www.xperthr.co.uk/legal-timetable/pending/?cmpid=ILC|PROF|HRPIO-2014-PTOD_NAVBAR&#038;sfid=701w0000000uNMa">Legal timetable</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278882"><a href="https://www.personneltoday.com/employment-law/maternity-paternity/shared-parental-leave/">Shared parental leave</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108671"><a href="https://www.personneltoday.com/topics/employment-law/redundancy/">Redundancy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108685"><a href="https://www.personneltoday.com/topics/employment-law/maternity-paternity/">Maternity &#038; Paternity</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108690"><a href="https://www.personneltoday.com/topics/employment-law/tupe/">TUPE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17022"><a href="https://www.personneltoday.com/employment-law/discipline-and-grievances/">Disciplinary and grievances</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17204"><a href="https://www.personneltoday.com/topics/employment-law/employers-guides/">Employer’s guides</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-211476"><a href="https://personneltodayawards.com/">AWARDS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268537"><a href="https://personneltodayawards.com/">Personnel Today Awards</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268538"><a href="https://radawards.com/">The RAD Awards</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268539"><a href="/hr/be-a-winner-the-occupational-health-wellbeing-awards-2021-are-open/">OHW Awards</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16958"><a href="http://jobs.personneltoday.com">Jobs</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108650"><a href="http://jobs.personneltoday.com/jobs/">Find a job</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108651"><a href="http://jobs.personneltoday.com/newalert/">Jobs by email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173449"><a href="http://jobs.personneltoday.com/careers/">Careers advice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173450"><a href="https://recruiters.personneltoday.com">Post a job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173452"><a rel="nofollow" href="http://www.xperthr.co.uk/?cmpid=ILC|PROF|HRPIO-2014-PTOD_NAVBAR&#038;sfid=701w0000000uNMa">XpertHR</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173453"><a rel="nofollow" href="http://www.xperthr.co.uk/why-choose-xperthr/?cmpid=ILC|PROF|HRPIO-2014-PTOD_NAVBAR&#038;sfid=701w0000000uNMa">Learn more</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173454"><a rel="nofollow" href="http://www.xperthr.co.uk/products/?cmpid=ILC|PROF|HRPIO-2014-PTOD_NAVBAR&#038;sfid=701w0000000uNMa">Products</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173455"><a rel="nofollow" href="http://www.xperthr.co.uk/pricing/?cmpid=ILC|PROF|HRPIO-2014-PTOD_NAVBAR&#038;sfid=701w0000000uNMa">Pricing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173456"><a rel="nofollow" href="https://www.xperthr.co.uk/freetrial/?cmpid=ILC|PROF|HRPIO-2014-PTOD_NAVBAR&#038;sfid=701w0000000uNMa">Free trial</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173457"><a rel="nofollow" href="http://www.xperthr.co.uk/subscribe-today/?cmpid=ILC|PROF|HRPIO-2014-PTOD_NAVBAR&#038;sfid=701w0000000uNMa">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173458"><a rel="nofollow" href="http://www.xperthr.com/?cmpid=ILC|USAG|HUGMN-2015-2002-PTOD_referral|top_nav_bar&#038;sfid=701w0000000wHx6">XpertHR USA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173451"><a href="https://www.personneltoday.com/webinars/">Webinars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173461"><a href="/media-centre-advertising-in-hr/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269988"><a title="Occupational Health &#038; Wellbeing Plus" href="https://www.personneltoday.com/ohw-plus-occupational-health-wellbeing/">OHW+</a></li>
</ul> </nav>
<div class='ai-viewports ai-viewport-1 ai-insert-7-19104408' style='position: fixed; z-index: 1 !important; top: 150px; left: 0px;' data-insertion='prepend' data-selector='.ai-insert-7-19104408' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTcgYWktY2VudGVyLWggYWktY2VudGVyLXYgYWktdHJhY2snIGRhdGEtYWk9J1d6Y3NNQ3dpVjJGc2JIQmhjR1Z5SUdGa2RtVnlkQ0lzSWlJc01WMD0nIHN0eWxlPSdwb3NpdGlvbjogZml4ZWQ7IHotaW5kZXg6IDEgIWltcG9ydGFudDsgdG9wOiAxNTBweDsgbGVmdDogMHB4Oyc+CjwhLS0gLzEzNjQ0OTQ2L1BUT0RfV0FMTFBBUEVSIC0tPgo8ZGl2IGlkPSdkaXYtZ3B0LWFkLTE2MzAwNTY4NjI1MjMtMCc+CjxzY3JpcHQ+Cmdvb2dsZXRhZy5jbWQucHVzaChmdW5jdGlvbigpIHsgZ29vZ2xldGFnLmRpc3BsYXkoJ2Rpdi1ncHQtYWQtMTYzMDA1Njg2MjUyMy0wJyk7IH0pOwo8L3NjcmlwdD4KPC9kaXY+PC9kaXY+Cg==' data-block='7'></div>
<div class='code-block code-block-8 ai-center-h ai-close ai-track' data-ai='WzgsMCwiQWRoZXNpb24gZm9vdGVyIiwiIiwxXQ==' style='position: fixed; z-index: 1; bottom: 0px; text-align: center; left: 40%; transform: translate(-50%);'>
<div class="ai-attributes">
<span class='ai-close-button ai-close-unprocessed'></span>
</div>

<div id='div-gpt-ad-1631188840022-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1631188840022-0'); });
</script>
</div></div>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"personneltoday"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-103857981-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-e4b749d98fad41d391dc5aa4cc5c53cf","page_info":{"template":"posts","post_type":["post","page","e-landing-page"]},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a82dd9f8cf222bd" async="async"></script><link rel='stylesheet' id='ptod-lightslider-css-cdn-css' href='https://cdnjs.cloudflare.com/ajax/libs/lightslider/1.1.6/css/lightslider.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ptod-lightslider-custom-css-css' href='https://www.personneltoday.com/wp-content/plugins/ptod-lightslider/css/lightslider-custom.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.personneltoday.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.personneltoday.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.personneltoday.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.personneltoday.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.personneltoday.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.personneltoday.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.personneltoday.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.personneltoday.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' src='https://www.personneltoday.com/wp-content/plugins/penci-recipe/js/jquery.rateyo.min.js?ver=2.2' id='jquery-recipe-rateyo-js'></script>
<script type='text/javascript' id='penci_rateyo-js-extra'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/www.personneltoday.com\/wp-admin\/admin-ajax.php","nonce":"f7b8177beb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.personneltoday.com/wp-content/plugins/penci-recipe/js/rating_recipe.js?ver=2.2' id='penci_rateyo-js'></script>
<script type='text/javascript' src='https://www.personneltoday.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0' id='jquery-penci-piechart-js'></script>
<script type='text/javascript' src='https://www.personneltoday.com/wp-content/plugins/penci-review/js/review.js?ver=1.0' id='jquery-penci-review-js'></script>
<script type='text/javascript' src='https://www.personneltoday.com/wp-content/themes/soledad/js/libs-script.min.js?ver=7.9.3' id='penci-libs-js-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.personneltoday.com\/wp-admin\/admin-ajax.php","nonce":"f7b8177beb","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.personneltoday.com/wp-content/themes/soledad/js/main.js?ver=7.9.3' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.personneltoday.com\/wp-admin\/admin-ajax.php","nonce":"f7b8177beb","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.personneltoday.com/wp-content/themes/soledad/js/post-like.js?ver=7.9.3' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='https://www.personneltoday.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.personneltoday.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/lightslider/1.1.6/js/lightslider.min.js?ver=5.8.1' id='ptod-lightslider-js-js'></script>
<script type='text/javascript' src='https://www.personneltoday.com/wp-content/plugins/ptod-lightslider/js/light-slider.js?ver=5.8.1' id='ptod-lightslider-load-js-js'></script>
<script>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</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"69ec0d481cf057c6","version":"2021.9.0","r":1,"token":"d9b2294fe81f48e79361fed8e3b78995","si":100}'></script>
</body>
</html>